• 4.30 - can't downgrade!? • Rogero - Tortuga Cove
    Register

    4.30 - can't downgrade!?

    Moderators: Rogero, bitsbubba

    { VISITS } Views: 5862  Favorites Favorites: 0  Followers Followers: 2 
    Followers: shinggo, psp_frank2
    Member
    Random avatar
    Posts: 24
    Joined: Fri Oct 26, 2012 2:03 pm

    Has thanked: 0 time
    Been thanked: 17 times
    Reputation point: -5

    4.30 - can't downgrade!?

    Postby TheDMChriS » Wed Oct 31, 2012 10:18 am

    Alright, PS3/UPDATE/PS3UPDAT.PUP - on the console it recognises 4.25to3.55 (lol, it would be nicer if it said 4.30), but after it gets to the "Checking for update data... Please wait." stage after it reboots, I get this....
    "The data is corrupted."
    "(8002F325)"

    WHAT CAN I DO TO DOWNGRADE?

    Site Admin
    User avatar
    Posts: 1357
    Joined: Thu Jun 30, 2011 3:27 am

    Has thanked: 69 times
    Been thanked: 756 times
    Reputation point: 284
    NoviceNoviceNovice

    Re: 4.30 - can't downgrade!?

    Postby S4BRE » Wed Oct 31, 2012 10:34 am

    TheDMChriS wrote:Alright, PS3/UPDATE/PS3UPDAT.PUP - on the console it recognises 4.25to3.55 (lol, it would be nicer if it said 4.30), but after it gets to the "Checking for update data... Please wait." stage after it reboots, I get this....
    "The data is corrupted."
    "(8002F325)"

    WHAT CAN I DO TO DOWNGRADE?

    what fw are you on now ?
    Image
    Tortuga Cove Administrator

    Member
    Random avatar
    Posts: 24
    Joined: Fri Oct 26, 2012 2:03 pm

    Has thanked: 0 time
    Been thanked: 17 times
    Reputation point: -5

    Re: 4.30 - can't downgrade!?

    Postby TheDMChriS » Wed Oct 31, 2012 10:48 am

    S4BRE wrote:
    TheDMChriS wrote:Alright, PS3/UPDATE/PS3UPDAT.PUP - on the console it recognises 4.25to3.55 (lol, it would be nicer if it said 4.30), but after it gets to the "Checking for update data... Please wait." stage after it reboots, I get this....
    "The data is corrupted."
    "(8002F325)"

    WHAT CAN I DO TO DOWNGRADE?

    what fw are you on now ?

    Rogero 4.30 CFW.
    (i'm not one of those idiots trying to downgrade from ofw, lol.)

    HBIC
    User avatar
    Posts: 3420
    Joined: Sun Jul 17, 2011 7:11 pm
    Location: Alberta

    Has thanked: 1519 times
    Been thanked: 2157 times
    Reputation point: 663
    SkilledSkilledSkilledSkilledSkilledSkilledSkilled

    Re: 4.30 - can't downgrade!?

    Postby windrider » Wed Oct 31, 2012 10:58 am

    Did you run it from XMB?
    If we all are here to help others , then what exactly are others here for?

    ImageImage

    Forum rules

    Member
    Random avatar
    Posts: 24
    Joined: Fri Oct 26, 2012 2:03 pm

    Has thanked: 0 time
    Been thanked: 17 times
    Reputation point: -5

    Re: 4.30 - can't downgrade!?

    Postby TheDMChriS » Wed Oct 31, 2012 11:00 am

    windrider wrote:Did you run it from XMB?

    The XMB is totally bricked, I tried to have some fun with dev_blind and fucked it up completely. LOLOL, trying to develop for PS3 is fun. :D
    I tried from recovery, though.

    HBIC
    User avatar
    Posts: 3420
    Joined: Sun Jul 17, 2011 7:11 pm
    Location: Alberta

    Has thanked: 1519 times
    Been thanked: 2157 times
    Reputation point: 663
    SkilledSkilledSkilledSkilledSkilledSkilledSkilled

    Re: 4.30 - can't downgrade!?

    Postby windrider » Wed Oct 31, 2012 11:21 am

    TheDMChriS wrote:
    windrider wrote:Did you run it from XMB?

    The XMB is totally bricked, I tried to have some fun with dev_blind and fucked it up completely. LOLOL, trying to develop for PS3 is fun. :D
    I tried from recovery, though.


    Lol I hope you have flasher

    The downgrader must be run in XMB
    Running it in recovery probably buggered it up.

    Have you tried options 3 and 4 in the Recovery method. just a suggestion don't know if it will work.
    If we all are here to help others , then what exactly are others here for?

    ImageImage

    Forum rules

    Member
    Random avatar
    Posts: 10
    Joined: Sun Oct 28, 2012 10:02 pm

    Has thanked: 1 time
    Been thanked: 6 times
    Reputation point: 0
    Newbie

    Re: 4.30 - can't downgrade!?

    Postby Bi0Hazard » Wed Oct 31, 2012 1:14 pm

    try a different hhd worked for me i glog cuz i upplugged to soon downgrading from 4.21. only thing that worked for me besides buying a flasher

    HBIC
    User avatar
    Posts: 3420
    Joined: Sun Jul 17, 2011 7:11 pm
    Location: Alberta

    Has thanked: 1519 times
    Been thanked: 2157 times
    Reputation point: 663
    SkilledSkilledSkilledSkilledSkilledSkilledSkilled

    Re: 4.30 - can't downgrade!?

    Postby windrider » Wed Oct 31, 2012 5:20 pm

    You could try using the unpatched 4.30 as well like this user did

    viewtopic.php?f=127&t=3708&start=1100#p13041
    If we all are here to help others , then what exactly are others here for?

    ImageImage

    Forum rules

    Member
    Random avatar
    Posts: 1
    Joined: Fri Jan 11, 2013 11:20 pm

    Has thanked: 0 time
    Been thanked: 1 time
    Reputation point: 0
    Newbie

    Re: 4.30 - can't downgrade!?

    Postby shinggo » Fri Jan 11, 2013 11:39 pm

    Alright, PS3/UPDATE/PS3UPDAT.PUP - on the console it recognises 4.25to3.55 (lol, it would be nicer if it said 4.30), but after it gets to the "Checking for update data... Please wait." stage after it reboots, I get this....
    "The data is corrupted."
    "(8002F325)"

    WHAT CAN I DO TO DOWNGRADE?



    I had the same problem when I played with dev_hombrew then stuck in FSM..all I did was I updated Rogero CFW that the last one I Installed and It fixed my Semi-brick PS3,don't use 4.25to3.55 or 3.7v just Update from FSM with CFW that you used before you Bricked your PS3

    Member
    Random avatar
    Posts: 7
    Joined: Tue Nov 13, 2012 7:02 pm

    Has thanked: 2 times
    Been thanked: 3 times
    Reputation point: 0
    Newbie

    Re: 4.30 - can't downgrade!?

    Postby nyto » Sat Jan 12, 2013 3:22 am


    Return to Rogero

    Who is online

    Users browsing this forum: Google [Bot] and 1 guest